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Troubleshoot login issues

Steps on troubleshooting login issues and errors with Unleashed.

Heather avatar
Written by Heather
Updated over 2 weeks ago

Username or password is not recognized

Possible causes:

  • Incorrect email address used (case sensitive).

  • Incorrect password used (case sensitive)

  • The user is no longer registered with an Unleashed account.

Solution:

  1. Contact your account owner to confirm your user's email address is correct.

  2. Select "Forgot your password?" to reset your user's password.

  3. If you do not receive an email to reset your password (check spam/junk inboxes), delete and re-invite the user.


Too many failed login attempts, account locked

Possible causes:

  • An incorrect email or password has been used too many times.

Solution:


Your authentication information is incorrect

Possible causes:

  • The authenticator is out of sync with the local date or time.

  • The user's 2 Step Authentication (2SA) has not been successfully set up.

Solution:

  1. From the authentication page, select "Lost your mobile device?".

  2. Wait for an email to your login's alternative email address, which will contain a 6-digit authentication code.

  3. If the error persists, contact your account owner to reset 2SA for the user.


Sorry, your request could not be completed

Possible causes:

  • User was last logged in to a Sandbox account that has since expired.

  • The URL link to Unleashed has expired.

  • The Default Sales Tax or Default Purchase Tax in Settings > System > Taxes is empty.

Solution:

  1. Follow the instructions provided on the current page.

  2. Clear your web browser's cache and cookies, then re-attempt logging in.

  3. Ensure a tax has been selected in the Default Sales Tax or Default Purchase Tax fields in Settings > System > Taxes.

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