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Troubleshoot login issues and errors

Steps on troubleshooting login issues and errors with Unleashed.

Written by Heather
Updated over a week ago

Error message: Username or password is not recognized

Possible causes:

  • Incorrect email address used (case sensitive).

  • Incorrect password used (case sensitive)

  • The user is no longer registered with an Unleashed account.

Solution:

  1. Contact your account owner to confirm your user's email address is correct.

  2. Select "Forgot your password?" to reset your user's password.

  3. If you do not receive an email to reset your password (check spam/junk inboxes), delete and re-invite the user.

  4. If the issue persists, try logging out of all active sessions and re-attempting the login after clearing your browser's cache and cookies.


Error message: Too many failed login attempts, account locked

Possible causes:

  • Five unsuccessful login attempts within a 30-minute window.

  • An incorrect email or password has been used too many times.

Solution:


Error message: Your authentication information is incorrect

Possible causes:

  • The authenticator is out of sync with the local date or time.

  • The user's 2 Step Authentication (2SA) has not been successfully set up.

  • Five failed 2SA login attempts will trigger a lockout for 10 minutes.

Solution:

  1. From the authentication page, select "Lost your mobile device?".

  2. Wait for an email to your login's alternative email address, which will contain a 6-digit authentication code.

  3. If the error persists, contact your account owner to reset 2SA for the user.


Error message: Sorry, your request could not be completed

Possible causes:

  • User was last logged in to a Sandbox account that has since expired.

  • The URL link to Unleashed has expired.

  • The Default Sales Tax or Default Purchase Tax in Settings > System > Taxes is empty.

Solutions:

  • Follow the instructions provided on the current page.

  • Clear your web browser's cache and cookies, then re-attempt logging in.

  • Ensure a tax has been selected in the Default Sales Tax or Default Purchase Tax fields in Settings > System > Taxes.

  • Revisit the Unleashed login page in an incognito browser window or attempt login after clearing standard session issues in your browser.

Clearing Browser Cache

  1. Click the three dots icon in the top right of your Google Chrome, Mozilla Firefox, or Microsoft Edge browser.

  2. Click Settings.

  3. Click Privacy & Security.

  4. Click Delete Browsing Data.

  5. Tick Cookies & Other Site Data and Cached Images and Files.

  6. Click Delete Data.

  7. Restart your browser.

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